Juniper EX3400 48PORT SWITCH
Juniper EX3400 48PORT SWITCH
Available stock: 1
-
Estimated delivery: Nov 10 - Nov 14
Share this product
Couldn't load pickup availability
Information
Information
Your payment information is processed securely. We do not store credit card details nor have access to your credit card information.
| Management features | |
|---|---|
| Switch type | Managed |
| Switch layer | L2/L3 |
| Quality of Service (QoS) support | Yes |
| Web-based management | Yes |
| ARP inspection | Yes |
| System event log | Yes |
| MIB support | RFC 1155, RFC 1157, RFC 1212, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1212, RFC 1724, RFC 1905, RFC 1981, RFC 2011, RFC 2012, RFC 2013, RFC 2096, RFC 2287, RFC 2328, RFC 2460, RFC 2464, RFC 2570-2575, RFC 2576, RFC 2578, RFC 2579, RFC 2665, RFC 2819, RFC 2863, RFC 2922, RFC 2925, RFC 3413, RFC 3621, RFC 3810, RFC 4188, RFC 4213, RFC 4291, RFC 4363, RFC 4443, RFC 4861, RFC 4862, RFC 5643 |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| SFP+ module slots quantity | 4 |
| QSFP+ module slots quantity | 2 |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3z |
| 10G support | Yes |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-T, 1000BASE-T |
| Port mirroring | Yes |
| IP routing | Yes |
| Link aggregation | Yes |
| Auto MDI/MDI-X | Yes |
| Spanning tree protocol | Yes |
| VLAN support | Yes |
| Virtual LAN features | Port-based VLAN |
| Number of VLANs | 4093 |
| Optical fiber | |
| Fiber ethernet cabling technology | 1000BASE-X |
| Data transmission | |
| Switching capacity | 336 Gbit/s |
| Throughput | 250 Mpps |
| MAC address table | 32000 entries |
| Store-and-forward | Yes |
| Jumbo frames support | Yes |
| Jumbo frames | 9216 |
| Security | |
| DHCP features | DHCP server, DHCP client |
| Access Control List (ACL) | Yes |
| IGMP snooping | Yes |
| Security algorithms | 802.1x RADIUS, HTTPS, SNMP, SSH-2 |
| Authentication | MAC-based authentication, Port-based authentication |
| Multicast features | |
| Multicast support | Yes |
| Design | |
| Rack mounting | No |
| Stackable | Yes |
| Form factor | 1U |
| Product colour | Black |
| Safety | UL-UL60950-1, C-UL CAN/CSA 22.2 No.60950-1, TUV/GS to EN 60950-1, CB-IEC60950-1, EN 60825-1 |
| Electromagnetic compatibility | FCC 47CFR 15 A, EN 55022 A, ICES-003 A, VCCI A, AS/NZS CISPR 22 A, CISPR 22 A, EN 55024, EN 300386, CE |
| Performance | |
| Virtual stacking (units) | 10 |
| Built-in processor | Yes |
| Processor frequency | 1000 MHz |
| Memory type | DRAM |
| Internal memory | 2000 MB |
| Flash memory | 2000 MB |
| Noise level | 46 dB |
| Power | |
| Power consumption (max) | 120 W |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet plus (PoE+) ports quantity | 48 |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 45 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 85% |
| Storage relative humidity (H-H) | 0 - 95% |
| Operating altitude | 0 - 3048 m |
| Non-operating altitude | 3048 - 4877 m |
| Weight & dimensions | |
| Width | 437 mm |
| Depth | 350 mm |
| Height | 44 mm |
| Weight | 5.74 kg |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |

