Skip to content
Animated Announcement Bar
Welcome to our store
Free shipping on orders over $2000
Cart
Management features
Switch type Managed
Switch layer L2/L3/L4
Quality of Service (QoS) support Yes
Web-based management Yes
MIB support RMON MIB RFC 1271, LLDP MIB IEEE 802.1ab, RFC 1213 MIB II, RFC 1643 Ethernet intf MIB, RFC 1493 bridge MIB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type 10G Ethernet (100/1000/10000)
2.5G Ethernet (copper) ports quantity 8
Installed SFP+ modules quantity 2
Network
Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3x, IEEE 802.3z
10G support Yes
Port mirroring Yes
Full duplex Yes
IP routing Yes
Link aggregation Yes
Spanning tree protocol Yes
Head-of-line (HOL) blocking Yes
VLAN support Yes
Number of VLANs 256
Data transmission
Switching capacity 80 Gbit/s
Forwarding rate 59.52 Mpps
MAC address table 32000 entries
Static route Yes
Number of IP interfaces 6
Jumbo frames support Yes
Jumbo frames 1
Packet buffer memory 1.5 MB
Security
Access Control List (ACL) Yes
Loop protection Yes
IP-MAC-Port binding Yes
Multicast features
Multicast support Yes
Multicast MAC address table 256 entries
Multicast Listener Discovery (MLD) snooping v1, v2
Protocols
Management protocols HTTP/HTTPS
IPv4 & IPv6 features IPv4/IPv6 access-control list (ACL)
Design
Product colour Black
Housing material Metal
LED indicators Yes
Performance
Fanless Yes
Mean time between failures (MTBF) 893944 h
Operational conditions
Operating temperature (T-T) 0 - 40 °C
Operating relative humidity (H-H) 0 - 95%
Weight & dimensions
Width 240 mm
Depth 104 mm
Height 27 mm
Weight 664 g
Packaging content
Cables included AC
Quick start guide Yes
Rack mount kit Yes
Certificates
Certification CE, FCC

Free shipping on almost everything

Save 10% more on online store

Save 10% more on online store

All orders over $2000 are delivered to your doorstep at no extra charge.

30-Days Free Returns

30-Days Free Returns

Enjoy the freedom of stress-free shopping with our hassle-free and return policy.

Secure Payment

Secure Payment

Shop with confidence knowing your payments are secure and your information